0
$\begingroup$

I am designing a implant and i want the thickness of it to be 1 mm evenly. I use the solidify modifier for that. But i noticed that when i am modelling it the thickness is not applied uniformly. I have attached the photos. Can some one help ?

In flat surfce have 1 mm thickness.

When i change the angly the thickness decreased and then totally disappears in the last.

enter image description here

enter image description here

enter image description here

$\endgroup$
2
$\begingroup$

Make sure you've applied the scale of your object (ctrlA in Object mode), and in the modifier enable the Even Thickness option.

$\endgroup$
  • $\begingroup$ Thanks a lot. @moonboots $\endgroup$ – Manjula Oct 11 '19 at 8:51
  • $\begingroup$ Also toggling ON High quality normals is a good idea usually. $\endgroup$ – Arthur Blaquart Oct 11 '19 at 12:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.