0
$\begingroup$

Hello im new in blender and wana ask is that normal by my PC that it this scene if i play it for the first time i got 1 to max 15 fps . And my GPU and CPU usage is not even by 30% .

And if i for example want to move 8000 simple cubes or duplicate them all blender freeze for around 5 mins . Propably it is something stupid , but i can not get it . Pleas give a tip

enter image description here

$\endgroup$
  • $\begingroup$ 8000 cubes is quite a lot, isn't it? And if they're all rigid bodies... How about you try turning simplify on? (Under the Render settings, tick it and set Max Subdivisions in view to 0). $\endgroup$ – ThunderBolt832 Oct 11 at 0:01
  • $\begingroup$ It's not @ThunderBolt832 $\endgroup$ – brockmann Oct 11 at 13:43
  • $\begingroup$ Bake your rigids (sim) in the first place and then render the scene. $\endgroup$ – brockmann Oct 11 at 13:44
  • $\begingroup$ @brockmann I tried it , but it doesn't help. I think to that copping or moving simple cubes shouldent be a big problem . Its look like blender don't want use my pc resources. Now i try to render a simple scen witch falling cubes . First time i have enable cuda (gpu and cpu) and he use only 100% of my cpu . Second time i disable cpu and set GPU in render tab . Now look my task manager like this : GPU 20% CPU 20% used $\endgroup$ – Waldemar Sabasz Oct 11 at 18:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.