2
$\begingroup$

I have a material for hair that works great when using Eevee, but once I switch to cycles, it only appears to work on one object. The rest of the objects don't appear to receive anything past the Principled BSDF shader despite sharing the same material.

enter image description here enter image description here

$\endgroup$
2
$\begingroup$

For some reason Use UV for Mapping is disabled in the Properties > Curve Data > Texture Space settings on all the objects except one. To enable it for everything, select them all (Shift L might be useful), then right click on the Use UV for Mapping setting and click Copy to selected.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Bingo! Not sure why it didn't duplicate with the rest, but it appears to have solved the problem. Thank you so much! $\endgroup$ – Scott Oct 10 '19 at 7:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.