1
$\begingroup$

I hope all is well. I've been having an issue with Grids and the Blender Unit during my 3D designs.

For context, I want to set the Blender Unit (length) to be 1:1 with millimeters. I'm expecting that to mean that every subdivision of the grids should equal 1 mm. But, as you can see from the screenshot, it still equals 1000 mm or 1 meter.

Does anyone happen to know what I'm doing wrong here?

enter image description here

$\endgroup$
1
$\begingroup$

Try setting the unit scale to .001. The drop down settings only affect what prefix is used to display the units, not the actual scaling.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.