2
$\begingroup$

I have a question for you. I need to duplicate an object along a curve without deformation. Therefore I instance a plane along the curve. I made the cube a child of the plane and checked "Face" on the plane instancing setting. If I render the scene there is still the plane and I can't just hide the parent object and not the child. Do you know if their is a solution to hide the plane and not the cube?

Ps : I don't want to apply the instance because I want to animate the curve to move all the elements along it.

Thank's for all !

hideproblem

$\endgroup$
3
$\begingroup$

Select the plane, switch to the object tab (as already shown in your screenshot) and disable Render Instancer. This will hide the plane object in your render. If you also want to hide it in the viewport, you can disable Display Instancer.

Instancing options

| improve this answer | |
$\endgroup$
  • $\begingroup$ Oh thank's ! sorry, that was so simple haha $\endgroup$ – Corentin Montant Oct 9 '19 at 17:57
  • $\begingroup$ @CorentinMontant if my answer solved your problem, please mark it as accepted by clicking on the checkmark. $\endgroup$ – Robert Gützkow Oct 9 '19 at 18:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.