0
$\begingroup$

I'm tryin to parent only two selected bones to a bone of another armature. I select one bone, then I shift select another bone, then I shift select bone of another armature, which I want to be the parent of those two bones. So then I click Ctrl+P, then I select bone. Everything should be fine right? The problem is, that instead of parenting only those two bones of first armature, it parents the whole armature to that one bone of another armature, if you know what I mean. What am I doing wrong? The weird thing about this is, that it once already worked, like it is supposed to, but then, when I unparented it and tried to parent it again, it just doesn't want to parent only those two specific bones. Thanks.

$\endgroup$
  • $\begingroup$ parent a bone of an armature to another bone of another armature with ctrl P? I don't think that's possible... if you want to do that, use a Bone Constraint > Child Of $\endgroup$ – moonboots Oct 8 '19 at 11:52
  • $\begingroup$ It is possible. As i said, it already worked for me, but once i unparented it, it does this weird thing. $\endgroup$ – Borilo Oct 8 '19 at 11:53
  • $\begingroup$ If you select a bone and go in the Properties panel > Bone > Relations, you can't select any other bones than the ones of the same armature, so again I think the only way to do it is to use a Child Of constraint $\endgroup$ – moonboots Oct 8 '19 at 12:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.