0
$\begingroup$

My laptop didn't use my GPU for renderen in cycles. What can I do. Which settings do I have to swich? I had tried to switch the setting but nothing works. I have downloaded cuda but I don't knpw what to do next.

$\endgroup$
1
$\begingroup$

If it's supported by Blender you need to enable it in the user preferences. By default the render device is your CPU.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.