0
$\begingroup$

I am playing with adding eyebrows. I used the sculp tool and drew a eyebrow, but when I go to edit mode to move the eyebrows the image is flat.

Sculpt mode;enter image description here

Object mode enter image description here

Edit mode ( no eyebrow , image flat enter image description here

$\endgroup$
0
$\begingroup$

You are using a Multires modifier, it fakes a higher resolution mesh, and if you sculpt it won't affect the mesh itself.

If you need to change the mesh for real, disable Multires and activate Dyntopo.

If you want to keep a low-resolution mesh and just want to bake the normals of the sculpt you've made, you can keep the Multires, and at the end bake on the same object, or you can duplicate your object, use Dyntopo on one version, then bake this Dyntopo version on the other one.

But maybe you can simply create another mesh for the eyebrows?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.