0
$\begingroup$

My Problem I was following Blender Guru's 2.8 tutorial, when he got to texture painting. It was going well until I tried painting on the UV map like he did. I am literally missing the Bush tool from the Tool Bar. Does anyone know how to fix this? Before any ask no the UV Map not the 3D view, I see the 3D view has it. But I need it in the UV map. Closer View Because of confusion of whether I was in Texture Paint here is a closer view. As I stated in a comment I used the 3D view to paint. Hence the discrepancies.

$\endgroup$
  • $\begingroup$ I just said screwbit and used the 3D view, slow but works. Still would love too is the UV map. $\endgroup$ – Ken Oct 6 at 20:48
  • $\begingroup$ Maybe check and see if you are using the UV editor or the Image Editor, as in 2.8 the two are separate editors now. $\endgroup$ – Craig D Jones Oct 7 at 15:37
  • $\begingroup$ If you mean Texture Paint vs UV Editing, it shows I'm using Texture Paint. I'll google it anyways. $\endgroup$ – Ken Oct 8 at 21:06
1
$\begingroup$

enter image description hereI think that the solution is in the headed - I assume that the top is what you have set to 'View' and the bottom is what you need set to 'Paint' enter image description here

$\endgroup$
  • $\begingroup$ Oh you did mean UV Editor. And no, I am in Texture Paint. $\endgroup$ – Ken Oct 8 at 21:09
  • $\begingroup$ see above, does this look like what you need? $\endgroup$ – Craig D Jones Oct 9 at 13:23
  • 1
    $\begingroup$ Thanks, that was it. $\endgroup$ – Ken Oct 10 at 0:28
  • 1
    $\begingroup$ It won't let me upvote even though I can comment and have confirmed my account. Sorry. $\endgroup$ – Ken Oct 10 at 0:32
  • 1
    $\begingroup$ Can confirm, can't upvote. I'll come back, thanks again. $\endgroup$ – Ken Oct 10 at 0:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.