0
$\begingroup$

So my issue is that I'm unable to get these hair particle endpoints to sit flush with the object they're emitting from. There seems to be a forcefield limiting how close they can get to the surface. How do I fix this :0?

Thanks for your time.This is the closest I can get the endpoints to the back of the characters neck

$\endgroup$
  • $\begingroup$ I'm not sure what options you use and if this mesh has been deformed by a modifier, but if you press n while in particle edit mode and check the upper right of the viewport, you will find a tool tab. there you can check Deflect Emitter and distance, those options (among others) keep the hair from touching your mesh. $\endgroup$ – Frederik Steinmetz Oct 5 '19 at 10:44
0
$\begingroup$

With your hair selected go to particle edit mode and in your brush settings there is something called "Deflect Emitter". Choose the distance you want or disable it for free editing, with no force field. Pres the 'N' Key to access this menu

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.