1
$\begingroup$

I have lamp model and point light inside of it. You can see lights on preview, but i can't see the lights on render. How to make them glow correctly?Preview

Render

$\endgroup$

2 Answers 2

2
$\begingroup$

There are numerous possibilities as to what causes this. I tried to list them in order of likelihood

  1. your material for the lamp's glass material does not look transparent (you can set it to translucent, but be ready for some serious noise)
  2. your lamp is too weak for cycles
  3. your lamp's cycles visibility options don't make it show up where it's supposed to illuminate.

There's more, but please make sure the ones above don't apply and if not send another screenshot with the lamp selected, meaning showing its settings as well as its place in the outliner.

$\endgroup$
0
$\begingroup$

I do not have your blend file so i can not tell you exactly what can be the reason but still I think you have not added correct Material for lamp glass you should add translucency in it so that light can be visible out of the lamp with glow. and also try reducing the size of point light

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .