0
$\begingroup$

So by default if you hide parts of the mesh and go into Texture paint mode and turn on Face Selection Masking the parts are hidden and there is no wireframe.
I toggled something so it shows up now and the other parts are visible too and that is global, I got no idea what causes this.

enter image description here

$\endgroup$
  • $\begingroup$ Use built-in facility to include screenshots please. As to the question make sure that Wireframe isn't enabled for the object itself. If that doesn't help provide more info about what Blender version do you use (since your screenshot is cropped), whole viewport window, UV map of the mesh etc $\endgroup$ – Mr Zak Oct 3 '19 at 20:07
1
$\begingroup$

I found it out, this was caused by the edge split modifier. With it being visible it looks like this.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.