0
$\begingroup$

Hi I wanted to create the following structure. I have created a single edge and used screw modifier to create this. I used freestlye option to display the edges. However when I render, I am seeing this extra edges! These are not visible in viewport or camera displays. How to avoid it?

enter image description here

$\endgroup$
0
$\begingroup$

It renders all edges, even the ones that are made by automatic triangulation during rendering. Maybe you marked the faces instead of edges. You should only mark the edges and also set the render settings to render only marked:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.