0
$\begingroup$

I believe there is a glitch in blender. When I move the metalic shader in the principled bsdf it is completely unresponsive. I am unable to make the trash bin metalic. I tried uninstalling blender with no result.

Here is the blend file: https://dropmefiles.com/VoaUy

$\endgroup$
4
$\begingroup$

Sorry but you forgot to press Use Nodes button in material setup panel:

Metall Use nodes

   

Metal cannot have Emission Your Shader Node has white emission value

enter image description here

$\endgroup$
  • $\begingroup$ Thank you @RUben, but I don't understand because the Rim of the garbage can is still white. It is not metallic, even when I use the metallic slider with the "use nodes" selected. It looks like in the photo you provided it is also still white, not metallic. $\endgroup$ – Androfski Oct 8 at 6:04
  • $\begingroup$ The rim is still white. Does anyone know how to make it metallic? $\endgroup$ – Androfski Oct 10 at 6:06
  • $\begingroup$ @Androfski this was because someone setted shader emission value to white ... answer will be updated $\endgroup$ – RUben Oct 10 at 8:46
  • $\begingroup$ yes I cant figure out how to turn off the emission shader I have been looking everywhere. I feel so stupid it must be really easy. I am googling how to turn off the emission shader but I can't find anything. Will you please tell me how to turn it off $\endgroup$ – Androfski Oct 20 at 19:35
  • $\begingroup$ Just set Emission color to (alpha doesn't matter) imgur.com/a/zJC0p0e $\endgroup$ – RUben Oct 21 at 6:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.