0
$\begingroup$

I believe there is a glitch in blender. When I move the metalic shader in the principled bsdf it is completely unresponsive. I am unable to make the trash bin metalic. I tried uninstalling blender with no result.

Here is the blend file: https://dropmefiles.com/VoaUy

$\endgroup$

1 Answer 1

4
$\begingroup$

Sorry but you forgot to press Use Nodes button in material setup panel:

Metall Use nodes

   

Metal cannot have Emission Your Shader Node has white emission value

enter image description here

$\endgroup$
7
  • $\begingroup$ Thank you @RUben, but I don't understand because the Rim of the garbage can is still white. It is not metallic, even when I use the metallic slider with the "use nodes" selected. It looks like in the photo you provided it is also still white, not metallic. $\endgroup$
    – Androfski
    Commented Oct 8, 2019 at 6:04
  • $\begingroup$ The rim is still white. Does anyone know how to make it metallic? $\endgroup$
    – Androfski
    Commented Oct 10, 2019 at 6:06
  • $\begingroup$ @Androfski this was because someone setted shader emission value to white ... answer will be updated $\endgroup$
    – RUben
    Commented Oct 10, 2019 at 8:46
  • $\begingroup$ yes I cant figure out how to turn off the emission shader I have been looking everywhere. I feel so stupid it must be really easy. I am googling how to turn off the emission shader but I can't find anything. Will you please tell me how to turn it off $\endgroup$
    – Androfski
    Commented Oct 20, 2019 at 19:35
  • $\begingroup$ Just set Emission color to (alpha doesn't matter) imgur.com/a/zJC0p0e $\endgroup$
    – RUben
    Commented Oct 21, 2019 at 6:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .