8
$\begingroup$

Is there a way to hide the selected object's origin in the 3D view? By default all unselected object's origins do not show, but even after deselecting everything with A A it still shows the active object's origin.
I know the Only Render checkbox will hide all the origins, but in this case it hides too much.

$\endgroup$
1
  • $\begingroup$ Additionally, to hide the Red Green Blue (RGB) axes (the "transform manipulator") press Ctrl + Space. $\endgroup$ Jun 24, 2019 at 6:04

2 Answers 2

4
$\begingroup$

For Blender 2.8 and above:

You can hide the Origins for the active Objects and all Objects in the Overlay Menu. Viewport Overlays

$\endgroup$
1
$\begingroup$

One trick you can do is move the active object to a different layer or hide it.

  1. Create a dummy object (⇧ ShiftA)
  2. Hide it (H)

enter image description here

$\endgroup$
4
  • 1
    $\begingroup$ Not a bad trick. But there is no way to just not show the origin on the selected object? Something like the opposite of All Object Origins $\endgroup$
    – David
    Aug 31, 2014 at 21:42
  • $\begingroup$ @David I don't think so. Why do you want to hide it? Maybe there is another solution.. $\endgroup$
    – gandalf3
    Aug 31, 2014 at 22:27
  • $\begingroup$ It was rather unusual, I was comparing textured planes. I need to know which is selected, but don't want the origin blocking it. I know I could move the plane, but was curious. $\endgroup$
    – David
    Aug 31, 2014 at 23:15
  • $\begingroup$ Hm.. The selected object is still highlighted in wireframe view when only render is enabled. Perhaps you could switch back and forth between textured and wireframe views? $\endgroup$
    – gandalf3
    Aug 31, 2014 at 23:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .