0
$\begingroup$

I've used Blender a bit, so I've been enjoying how usability has improved in v2.8, but I was in Animation view - timeline, dope sheet and view - and accidentally touched the keyboard - POW! The view changed to only the dope sheet. No menu items along the top, no '+' or little black rounded triangles in the corners to let me drag open new windows, nothing.

So I re-started, and got the menus back along the top; I can open the alternative views, but Animation is stuck on just Dope Sheet, nothing else. I have tried every keystroke/combination/mouse-clicks, but the only points on the screen where I get up&down arrow (indication I can click & drag) don't do anything. Just the Dope Sheet. How do I get more windows open?

$\endgroup$
1
  • $\begingroup$ so it first looks like you've displayed full screen, which is ctrl spacebar, but then you explain that you can afterwards see the other workspace tabs on the top, which should not be the case... not sure what's your problem... maybe show some screenshots $\endgroup$
    – moonboots
    Oct 2, 2019 at 8:01

2 Answers 2

1
$\begingroup$

Ah! I tried ctrl-spacebar, which had no effect, but then accidentally tapped the alt key (yes, clumsy of me, I was trying to do this while holding a cup of tea), and the original view came back.

So the answer is, 3-key combination: Ctrl - Alt - Space bar. This toggles 'full screen' for whatever view the mouse is hovering over.

Thanks moonbots!

$\endgroup$
1
  • $\begingroup$ oh ok I didn't know this ctrl alt spacebar which is even more full screen!!! $\endgroup$
    – moonboots
    Oct 2, 2019 at 8:16
0
$\begingroup$

To get out of it, simply click this here to get out, then click on the 3D viewport option, or whatever you were trying to get to.

How to get out of Dope Sheet

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .