3
$\begingroup$

Hi guys I'm new to Blender, and have this question about selecting vertexes.

I tried to select all vertexes within a rectangle region by drawing the rectangle with mouse after pressing B in Top View, but I actually ended up with only selecting the vertexes that are closer to me.

Here are my steps:

  1. After pressing B I selected multiple vertexes with drawing a rectangle: enter image description here

  2. I deleted them with X, but I see some in that region actually still exist: enter image description here

  3. You can see I actually only selected the upper 2 which were closer to me: enter image description here

So is there a way to really do this? I'm using Blender 2.71, but I saw Jonathan could do it in this video (but he must be using an older version): CGCookie tutorial: Modeling a Shipping Container

$\endgroup$
  • $\begingroup$ Related: blender.stackexchange.com/q/5004/599 $\endgroup$ – gandalf3 Aug 31 '14 at 18:20
  • 3
    $\begingroup$ If you were in wireframe view like your screenshots suggest, this should have worked.. $\endgroup$ – gandalf3 Aug 31 '14 at 19:46
  • $\begingroup$ @gandalf3 thanks it worked! I just turned Wireframe mode on in the Cube panel at the right hand side but didn't notice it sometimes changes back to Texture. $\endgroup$ – mepine Sep 10 '14 at 14:04
  • 1
    $\begingroup$ The per-object draw settings shouldn't affect the selection, only the global viewport shading settings in 3D view > header (next to the mode selection drop down). $\endgroup$ – gandalf3 Sep 10 '14 at 19:59
2
$\begingroup$

That is the regular behaviour of Blender. By default "Limit selection to visible (clipped with depth buffer)" is enabled.

When you disable the button I marked in the screenshot, select the vertices again, all four vertices will be selected.

limit_selection_to_visible

$\endgroup$
  • 5
    $\begingroup$ Though in wireframe view, blender always selects all vertices, regardless of that setting.. As a matter of fact, it's not even available in wireframe view. $\endgroup$ – gandalf3 Aug 31 '14 at 17:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.