0
$\begingroup$

I have Blender installed on 2 PC's. On PC (a) if I go into component mode and have the transform gizmo visible, I can select a vert and then individually select the neighbouring verts through the transform gizmo. The gizmo does not block selections... on PC (b) however, I cannot do this. It will instead try to trackball rotate the first selected component, even though I am not dragging the mouse, but stationary clicking. The transform gizmo is blocking the selection.

I have compared, by eye, all the preferences etc and they are identical. Is there an option or a toggle somewhere that would cause this behaviour? being able to select through the gizmo is pretty necessary for me.

$\endgroup$
1
  • $\begingroup$ I had the same problem and I changed the vertex selection shortcut, because it was conflicting with the gizmo selection, so go into Preferences > Keymap > Preferences > Select With > Right $\endgroup$
    – moonboots
    Oct 2, 2019 at 7:17

1 Answer 1

0
$\begingroup$

In the Keymap Preferences there is the option Activate Gizmo... this needs to be set to Drag and not Press.

However, it seems there is a bug that can make this entire preferences section disappear from the Ketmap preferences.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .