1
$\begingroup$

I've been using Blender 2.8 for a few months now and I really like it! However, an issue came up that I just can't figure out. The wireframe overlay around my meshes won't go away! Here's a screenshot of the file, with in solid view mode, with all wireframe setting that I can find turned off: screenshot1

And here's how it looks when I turn wireframe on in the overlay pulldown: screenshot2

I copied my objects to a new file, and the wireframe went away: screenshot3

I remapped my alt-Z to switch wireframe, on and off and while I was working on this I was pressing ctrl z and alt z a lot and I think I pressed the wrong key combo, because now I can't get rid of it! Please help, I'm sure there is a simple setting that I missed. I really don't want to have to copy all my objects to a new file, that might mess up the animations and simulations I also have in the scene. This is a real problem since I need to be able to preview it without the wires! Please and thank you!

$\endgroup$
2
1
$\begingroup$

I figured out the problem. It's still a bug, and wireframe still gets stuck on, but all I need to do to fix it is go to a different frame in the timeline. Then, the stuck wireframe goes away.

Just scrub the timeline to fix.

$\endgroup$
0
$\begingroup$

One more issue: Sometimes the wireframe overlay would get stuck on, but it would only be on certain objects and not others.

Scrubbing timeline didn't fix it for me.

All you need to do is go in and out of edit mode on the effected objects and the stuck overlay goes away.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.