0
$\begingroup$

I tried to follow this, but I'm failing at seeing where the F-Curve modifier Settings are displayed. Once more, the Blender UI is failing me with its logic.

According to the Manual they should be in the Sidebar! No luck in either 2.79 or 2.80.

Blender 2.79

I Went to the Graph Editor and selected Key > Add F-Curve Modifier > Generator. The Cube in my scene disappeared and where in the Sidebar there should have been settings, there were none:

enter image description here

File for 2.79

Blender 2.80

Blender 2.80 is even more confusing since they redesigned the Sidebar but didn't update the Manual to match. I followed the same steps but didn't even know where to look for Settings.

File for 2.80

How does one edit an F-Curve modifier?

$\endgroup$
0
$\begingroup$

They are talking about the Graph Editor right panel, displayed with N. You can click on the Modifiers tab, click on Add Modifier, choose Generator. Once created, as it has a Y coefficient of 1 by default, it moves your cube away, you can reduce this factor.

enter image description here

$\endgroup$
  • $\begingroup$ Thanks. So in the first link it is a duplicated cube that is offset? $\endgroup$ – MicroMachine Oct 1 '19 at 16:21
  • $\begingroup$ It is not duplicated, it's the generator effect that pushes it away as ypu can see if you play with the modifier parameters $\endgroup$ – moonboots Oct 1 '19 at 16:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.