0
$\begingroup$

I hope all is well. I have a fairly simply 3D design that's been bugging me for the last 3 hours or so (I've attached a hopefully informative picture to this post).

The highlighted edges in the picture are non manifold, and I can't tell why. There are no internal faces, no double vertices, no "zero-volum" spaces.

Any help is much appreciated.

enter image description here

$\endgroup$
  • $\begingroup$ I used the "3D Printing" toolbar. $\endgroup$ – Arian Sep 30 '19 at 19:03
  • $\begingroup$ Can you try Select > Select All by Trait > Non Manifold and see if it selects these edges? Might a bug in the 3D printing add-on. $\endgroup$ – Robert Gützkow Sep 30 '19 at 19:06
  • $\begingroup$ While trying going to Select > Select All by Trait, I only have the following options: Loose Geometry, Faces by Sides, and Internal Faces (perhaps because I'm using blender 2.8?). $\endgroup$ – Arian Sep 30 '19 at 19:08
  • $\begingroup$ You need to be in vertex or edge select mode. $\endgroup$ – Robert Gützkow Sep 30 '19 at 19:12
  • $\begingroup$ Got it. I can't paste a picture here apparently, but the same vertices are highlighted. $\endgroup$ – Arian Sep 30 '19 at 19:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.