1
$\begingroup$

Im completely new to blender and ive been following this tutorial: https://www.youtube.com/watch?v=6OTX3ZdYvEA&list=PLjEaoINr3zgEq0u2MzVgAaHEBt--xLB6U&t=0s

I started noticing around part 4, that my icing looks edgy and jagged especially when zooming in. At part 5 it got even worse when i started sculpting and those lines appeared.

enter image description here

Have i missed something or is it related to blender settings or gpu/cpu?

$\endgroup$
  • 2
    $\begingroup$ did you give it a Subdivision Surface modifier? $\endgroup$ – moonboots Sep 30 at 16:10
  • 1
    $\begingroup$ Check your dyntopo settings, this often catches me out, sometimes it manages to disable itself if you switch between views and then sculpting starts doing unexpected stuff $\endgroup$ – Merlin Sep 30 at 16:27
  • $\begingroup$ Thanks for the answers. Yes but i seem to have missed increasing the viewport, that did smooth it out (only in object mode thought) but it also gave more "distortion" ^^ Where do if find the dyntopo setting? Is the tutorial using this or multires? $\endgroup$ – ma3wa Oct 1 at 10:18
1
$\begingroup$

I think i figured it out. I made a copy of everything and did not hide it from the view which caused the distortion

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.