0
$\begingroup$

i've made a little fire animation using the particle system that i'm happy with, but i'm really struggling to output it correctly as a 4second .Mov with alpha/transparency enabled so i can import it into another NLE.

I'm making sure that i'm using a codec with RGBA enabled (I've tried them all now) in a Quicktime container.

Whatever I do, the fire looks fine...but the background stays black/non-transparent.

I then discovered the film/transparent checkbox in the render tab. This fixes the transparency, but now all the Orange colour/glow has gone from the fire, & i'm left with something that looks like grey smoke (see screen grab)

I'm new to Blender, but if someone could talk me through what I need to check/uncheck to make this render correctly, I'd very much appreciate it.

Thanks

enter image description here

$\endgroup$
0
$\begingroup$

Blender’s viewer is and always has been broken with regard to alpha encoding displaying correctly.

Apply your rendered fire plane to an alpha over, and you’ll see the emissive yet unoccluding fire return.

Again, Blender’s viewer is and has been totally broken for a decade.

$\endgroup$
  • $\begingroup$ Hi, sorry I don't understand . Are you saying that the render is fine, but how i display it after its imported is the key? Ive imported my fire render back into a blender composition (image as a plane) with the usual AlphaBlend option, & its still looks grey. $\endgroup$ – Samsara_71 Oct 1 at 0:45
  • $\begingroup$ If you render it, composite it with an Alpha Over. If you need to save the file, you must use EXR or it won’t save correctly. Does that help? $\endgroup$ – troy_s Oct 1 at 6:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.