0
$\begingroup$

I found a good brush set that i have downloaded for sculpting, however in order to use it I have to activate the import brush set but i cannot find that add-on when I search for it in blender preferences.

enter image description here

enter image description here

You can see in the first image that its installed but it does sayupgrade to 2.8 required, I dont know why.

In the second image import > brush doesn't exist.

$\endgroup$
0
$\begingroup$

This is Happening Because this Add-on is Not Updated to 2.8 and blender 2.8's Python API is Changed and this is Compatible for its Older Versions It May Be Compatible with blender 2.79 or older In simpler words this Add-on is Older This Should Be Updated By its Developers for blender 2.8 But If you Still wan't to use those Brushes I Have an Idea It May work or May Not But still Idea is - First of All Unzip the Add-on File and It May Contain a Blend File in It or Some Images

  1. If it is a Blend File then go to blender and File> Append > Click on That Blend File > Brushes > select all > Hit Append.

  2. If there are Images in It in format of tiff, targa or any format then Just Go to Blender and Then Textures Tab and Click New > Set The Type To Image > and then select that Brush Image File and Just Switch To Sculpting and Slect That Image Texture. I hope You UnderStood

$\endgroup$
  • $\begingroup$ thanks, but when i go into textures tab and new i cant see see the set image type. Also the file type is ZBP $\endgroup$ – ulus Sep 30 '19 at 13:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.