0
$\begingroup$

I tried uninstall-reinstall, tried 2.79b, and tried the portable version. Also tried running Blender.exe as Administrator, and checked for display drivers.

I am running Windows 10 x64 Enterprise. Have never installed Blender before.

I am using the built-in Intel graphics, on a i7-6700K CPU on an Asus Maximus XIII Extreme motherboard with 32GB of RAM.

What it does is show a terminal-window for about 5 seconds. I've tried capturing it to see what text it's showing but it's too brief.

Why does this program not run?

Feeling very discouraged. Any helpful help is appreciated - thank you. James

$\endgroup$
  • $\begingroup$ Your integrated graphics seem to fulfill the minimum requirements to run Blender 2.8. You could check if there is an updated graphics driver available, which could resolve the problem. downloadcenter.intel.com/download/29074/… $\endgroup$ – Robert Gützkow Sep 29 at 22:57
  • $\begingroup$ Hardware questions are off-topic for Blender. You could ask on blender.chat $\endgroup$ – Moog Nov 6 at 12:04
0
$\begingroup$

same OS + memory 32GB, close down all other non-essential programs that are running in background. I had the same issue, nothing but a black screen for 15-30 secs,, but finally the blender main screen came up. I had to close it, then close some stuff running in the background ( had some downloads going, watching a video, but once I shut those down, it started without issue & didnt stop responding..

$\endgroup$
  • $\begingroup$ Thank you pakrat, but this has not helped despite many attempts. $\endgroup$ – James Hurst Oct 3 at 6:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.