0
$\begingroup$

Only the sky is rendered, some parts of the rig, and the sword. I'm not certain as to what caused it. The blend download file is below. I could not use blendswap because it is larger than 30MB.

https://www.mediafire.com/file/drrmg4p5fhs53x9/Scene_1_Backup.blend/file

$\endgroup$
1
$\begingroup$

If you click on the little filter icon (See screenshot) you will see that a lot of things are turned of in your render. Simply enable the things you want to be seen, and you should be good to go.

PS: dont mind the purple, you didnt upload the textures ;P

enter image description here

enter image description here

$\endgroup$
  • $\begingroup$ Ah thanks! The textures are from MCPrep. I've watched a tutorial on this. Thanks again. $\endgroup$ – dderpym Oct 1 '19 at 4:08
  • $\begingroup$ Also, this has happened before. I'm not sure why! Is there a shortcut to turn off all render things? If so, please tell! $\endgroup$ – dderpym Oct 1 '19 at 4:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.