1
$\begingroup$

Due to unknown reasons all my menus disappear, how can I bring them back?

no menus

| improve this question | | | | |
$\endgroup$
1
$\begingroup$

The problem you faces was caused by the combination of:

Ctrl+Alt+Space

You can find the function in the Blender Preferences->Keymap:

enter image description here

Using that combination you go from:
enter image description here

to:
enter image description here
it maximizes the area depending on where you hover the mouse when pressing

| improve this answer | | | | |
$\endgroup$
2
$\begingroup$

You have to press Alt + Space .

| improve this answer | | | | |
$\endgroup$
1
$\begingroup$

Solved it somewhat. Steps I followed.

Open a startup file and do: File->Defaults->Load Factory Settings. Then, File->Open. In this browse menu untick Load UI, at the bottom left. Open your file.

Luckily your top menu is back and you can continue.

| improve this answer | | | | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.