5
$\begingroup$

My scene involves a plane that has several modifiers:

  • Subdivide, set to six.
  • Array, set to -1 Y axis
  • Array, set to +1 X axis
  • Displace with a basic cloud texture

I tried following Andrew Price's tutorial on realistic grass, by adding the default hair particle system to the plane and setting the render to a group of grass, but the grass only appears in a small space in the render. What am I doing wrong?

$\endgroup$
1
  • $\begingroup$ Post your .blend file $\endgroup$ Aug 29 '14 at 20:17
4
$\begingroup$

Make sure the use modifier stack checkbox is checked in the Emission section of Particle settings.

Particle settings

$\endgroup$
1
  • $\begingroup$ Remember to always cut out unnecessary parts of images. $\endgroup$ Aug 29 '14 at 20:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.