1
$\begingroup$

So this is either the weight is so small my eyes can't see it or bug. If it is the former is there a way to properly fix it? I even remove the weight in vertex mode by hand and somehow it still likes this

$\endgroup$

1 Answer 1

3
$\begingroup$

The Blender default color pattern for weight painting is bad. Nearly not weighted vertices displays as blue. But not weighted vertices displays also as blue.

In the Viewport Overlay options in the Weight Paint section turn the Zero Weights display from None to Active. That way the not weighted vertices will display black. And so you can see the trouble geometry with minimal weighting much easier.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .