0
$\begingroup$

Blender refuses to launch and displays this error:

Blender error message

I have a Geforce GTX 970 and the drivers are up to date. NVIDIA specs confirm that GTX 970 supports OpenGL 4.4 (https://www.geforce.com/hardware/desktop-gpus/geforce-gtx-970/specifications).

Other system specs: Win 10 64bit Intel Xeon E5-1620 @ 3.60GHz 16Gb RAM

Any ideas what is wrong and how to get Blender to work?

All ideas appreciated!

$\endgroup$
  • $\begingroup$ Are you trying to use it via Remote Desktop? I had the same problem when I tried that. it fails because Remote Desktop doesn't support hardware acceleration. $\endgroup$ – Phil Rogers Sep 27 '19 at 12:43
  • $\begingroup$ Yes! This solved the issue. I did not think using remote desktop could have anything to do with it, but I was wrong. Thank you! Do you have any work around for this so that I could have the remotely controlled machine rendering without having to go physically to said machine to start the process? $\endgroup$ – OscarW Oct 17 '19 at 8:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.