0
$\begingroup$

Grayed Hemi lamps circled

I'm new to blender and 3d rendering in general so the answer to this may be obvious but I could not find an answer online wherever I looked.

I appended a satellite from one of NASA's blender files when I noticed something strange in my renders. The lighting was different from what the render view showed. That's when I noticed 2 grayed out sun lamps labeled Hemi_1 and Hemi_2.

I almost liked the difference that it created in the final render (adding more light and less solid black on the dark side of the earth, showing hidden detail) but it bugs me that I can't preview the effect that they are having on my render. I am aware that blender used to have hemisphere lamps that have since been removed and that these are most likely those.

What I want is some way to make them not grayed out and visible in previews. As you can see in the photo, they are not hidden and I see no reason for them to be grayed out like this.

$\endgroup$
0
$\begingroup$

Those two hemi's appear to be disabled in viewport. This is different to hidden in viewport, which is the eye button. disabled in viewport is the computer screen, as you can see in the first image.

If you click the Filter button next to the search (image below), you can then select what options appear next to the name of the object. Also, you can see that the cube here is disabled in the viewport, and is grayed out because of that.

enter image description here

You want to open it, and in particular, turn on the 'show in viewport'.

enter image description here

Here I have enabled show in viewport, and the cube is now visible for me in viewport.

enter image description here

I hope this helps, and if it's not this issue, then I guess it's something to do with 2.79 hemis in 2.8.

$\endgroup$
  • $\begingroup$ Thank you, that was exactly what was happening! $\endgroup$ – MainframeHax Sep 26 at 18:44
  • $\begingroup$ Wasn't entirely sure, but glad it did! $\endgroup$ – ThunderBolt832 Sep 27 at 1:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.