0
$\begingroup$

I'm about to pull my hairs on this. Trying to use the material override on Cycles as I did on Blender version 2.79. Many files work fine, but there are two that are giving me a lot of issues and I can't find a solution.

When I apply the the material override I can see it while previewing the render in the viewport (Viewport Shading: Render):

enter image description here

But when I send to render the material override property is completely ignore it.

enter image description here

I have saved the files as copies since I updated to 2.80 recently making sure I don't loose the originals. So the problem just shows on 2.80 but not with every files.

Note

If I send to render with Render Single Layer enable , then shows the material override but ignore Freestyle.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.