I selected two different images to texture for my whole body for painting (the body is one Object) but although i only unwrapped the body for the body image it still shows all UV unwrappings i did for that object in Paint mode. When i paint the Body Image it just changes the the colors for my assigned body but i want to disable that it shows the unwrappings for the Face. I already did Vertex groups and two different Materials but i dont know how i can assign the UV Unwrap for one Material only to one Image?

enter image description here

enter image description here


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.