0
$\begingroup$

I cannot get my fluids simulation to work. I am having the same problem in both CentOS Linux and Windows 10. I have tried decreasing the size of the domain and increase the size of the inflow, as well everything else that I can think of. I uploaded the test file that I was running to drop box. Here is the link if anyone can have a look:

https://www.dropbox.com/s/svlczemfk3yfy48/fluidtest.blend?dl=0

I am kind of getting the feeling that Flip Fluids would be my best hope.

$\endgroup$
1
$\begingroup$

It looks like the problem is that the inflow object is a circle curve with no face geometry. The fluid simulator will need some face geometry in order to generate fluid. The circle can be filled in Edit Mode by selecting the entire object and using the 'F' hotkey to fill in the circle with a face.

Note: your Domain Viewport setting is set to display Geometry. This mode will not display the fluid in the viewport and will just show the domain box geometry. Setting this mode to Final will show the final quality fluid result in the viewport.

$\endgroup$
  • $\begingroup$ Okay, thanks. That worked! I appreciate it. $\endgroup$ – TheMuffinMan Sep 26 '19 at 8:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.