thank you in advance for answering. As the tittle says, I'm having problems with cloth collision.

There's the cloth object, then a mesh object for the shirt and a mesh for the body. The body collision with the cloth works fine but I'm having problems with the collision of the shirt, as seem in the picture:

shirt mesh and collision settings

Here is the cloth object settings:

cloth settings

  • $\begingroup$ I think it's cool that you got that far, I couldn't do that. $\endgroup$
    – Millard
    Commented Sep 25, 2019 at 2:05
  • $\begingroup$ You can make the lowpoly-base any way you feel more comfortable. I started with a plane, then subdivide it, delete the center vertex to make it into a simple circular edges, place it where the arm starts and extrude to the elbow and then to the wrist and started adding edge loops, then started to extrude the rest of it until I got the base shape, add a mirror mod. and save it as bkup. Then subdv mod and cloth sim, stopped the sim until desired position, apply cloth sim, pin the vertex in the front vertex of the hoodie and the wrist. Then another subdiv and sim cloth. imgur.com/b2EaG6Z $\endgroup$
    – Javier
    Commented Sep 25, 2019 at 13:08

1 Answer 1


Found the answer in this topic: How to prevent a cloth from entering another mesh?

Lowered the collision distance in both objects. Edit: And increased as much as needed the "impulse clamping" parameter.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .