I have an AMD Radeon RX Vega⁶⁴ graphics card and is experiencing slow performance while sculpting. Is there something wrong with the graphics card, or a bug in Blender? This just seems really odd, considering the tests I've seen of this card being used in Blender with great success. Is there some setting that must be changed for Blender to take advantage of the graphics card?

Edit: It says "No compatible GPUs found for path tracing. Cycles will render on the CPU" when changing to OpenCL in the settings as well. I don't know if this is relevant. I'm on Ubuntu, but I don't think that would make much difference. Maybe I'm wrong.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.