0
$\begingroup$

I have tried to turn off the grid in the overlay options, but when I went to check it off, it was already unchecked. However, the grid is still displayed!

The only way I know of to turn it off is to totally turn off overlays, but that turns off all of them, and I don't want to do that. Can someone help me out?

Edit: I noticed that the grid check box is greyed out, so what now?

$\endgroup$
2
$\begingroup$

You can hide grid floor and axis, using viewport overlay options:

enter image description here

The "grid" option is for "orthographic side view' (from the tooltip):

enter image description here

|improve this answer|||||
$\endgroup$
  • $\begingroup$ thanks! Don't know what the gird is about. $\endgroup$ – RBlong2us Sep 22 '19 at 17:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.