1
$\begingroup$

I did the following:

  1. Imported my character from make human.
  2. Added a plane. Moved it to center.
  3. Split it in half. Removed the left half.
  4. Enabled mirror.
  5. In view display enabled in front.
  6. Enabled snap to face.
  7. Added a shrinkwrap modifier.
  8. Extruded the t-shirt along the character.
  9. Now when I disable "in front" in view display, the t-shirt seems to be below the character mesh.

I thought with snapping to face and the shrinkwrap modifier it would be over the character.

Now what are the options I have other than manually pulling out all the vertices?

enter image description here

$\endgroup$
  • $\begingroup$ The offset option. But generally speaking, this is not a solution for all cases. $\endgroup$ – lemon Sep 22 '19 at 18:19
  • $\begingroup$ That didnt work in this case. $\endgroup$ – Narain Oct 1 '19 at 6:32
1
$\begingroup$

Finally I did the following:

  1. Applied shrinkWrap modifier.
  2. Applied mirror modifier
  3. Used ShirkFlatten and was able to scale the tshirt

But still few vertices were sticking to body object.

Then finally ended up clearing things. Selected faces from body object that will form tshirt and duplicated it. Then P to separate then Shrink Flatten. Used this as tshirt, it was easier this way.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.