0
$\begingroup$

I am using Blender 2.8 with Eevee and there is a light source behind a window, if I hide the window the light works but not with the window. I tried to change the material setting but without success. How can I solve this? With windows when I hide windows

EDIT: today I opened the file and it works, I didn't change anything from the last time, so strange...

$\endgroup$
  • 1
    $\begingroup$ Can you post a picture of the material settings on the window? For example, if the blend mode is still "Opaque", no light will show through. $\endgroup$ – person132 Sep 22 '19 at 18:44
  • $\begingroup$ I tried every material settings and none worked, today when I open the file it worked in every mode, even in opaque. It's strange, I didn't change anything $\endgroup$ – Parmex Sep 23 '19 at 20:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.