1
$\begingroup$

I don't know the proper term, but I'm a new blender user and I was trying to create a light and the shadows from it are very clipped, but only on Eevee. Works fine on cycles.shadows are clippy on the left edge

$\endgroup$
0

1 Answer 1

2
$\begingroup$

Try 'high bit depth' and / or 'soft shadows' in the render panel 'shadows' bit, or maybe the 'method' or 'cube size' / 'cascade size' (hover over tool-tip says what type of light they are for).

There's also the 'softness', 'bias', 'exponent' etc. settings in the light properties tab (when you've the light selected obviously), and more 'cascade shadow map' settings - if it's a 'sun' type light.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged .