0
$\begingroup$

Im trying to render a scene but when i try to render it, it shows me a previous render i did with eevee and the aspect ratio is also different, i tried rendering using both eevee and cycles but it shows me that same frame

$\endgroup$
  • $\begingroup$ @DuarteFarrajotaRamos I don't think this should necessarily be closed as a bug without further information. There are reasons that old renders can appear, such as blender.stackexchange.com/questions/5285/… $\endgroup$ – Ray Mairlot Sep 20 '19 at 15:12
  • 1
    $\begingroup$ Fair enough, though as it stands there is barely any information to diagnose this $\endgroup$ – Duarte Farrajota Ramos Sep 20 '19 at 15:22
  • $\begingroup$ I agree with the above comments; more info please, and maybe upload the .blend file so peeps can 'look' at it. You've tagged this question as 'fluid' - so, off the top of my head, have you re-used the Domain object from the previous scene/render, and is it looking at it's 'old' cache files? As in- does it (the fluid sim) need re-baking?... $\endgroup$ – MarkS Sep 21 '19 at 14:37
  • $\begingroup$ i tagged fluid becaue i used baked fluid mesh to render a still frame and because my first fluid scene and this bug both appeared on same file i was thinking it might happend because of fluid sim, i made that a collection and appended it with new file in blender and it actually worked in that new file $\endgroup$ – Ace Sep 27 '19 at 4:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.