-1
$\begingroup$

I'm posting this for a friend. We are using blender 2.81 While doing the dount tutorial from Blender guru at the end of level one he couldn't move the object anymore. After reloading the program the problem was fixed (didn't know about load factory settings yet). But a new problem (well we weree juping from problem to problem but this is the last one) arised the items that create are invisible until

(We made a recodring but sadly i don't see a way to add the video. So i will just send a picture of how it looks when the object spawns.)

new item

he clicks this the thing he clicks and the object apears(stopes being invisable).

If anyones knows how to fix this or if this is a setting how to turn it off please tell me.

Aditional info: -loaded projects work fine -we tried laod factory reset -we had similar problems (multiple problems were noted before) but they went away and we are stuck with this

$\endgroup$
  • 1
    $\begingroup$ Please, try to be a bit more clear when asking you question! Sharing your .blend file would be a great help as well. Also, you may not know that 2.81 is currently in Alpha, so it's unstable: try using Blender 2.80 until 2.81 is ufficially released $\endgroup$ – Tareyes Sep 19 at 13:37
  • $\begingroup$ I presume it's a 2.81 thing, but i wanted to check. .blend file doesn't matter sicne it's a newley created file and he jsut added a new shape and it became unvisable until he clicked the icon on the second image. The main reason why my friend want's to stay on 2.81 is beacus of the feture that get's rid of sound(i belive it's called that, when you zoom into the picture and it's distorted) in the picture. I'm not sure what is unclear if you can point it out i would be very greatfull $\endgroup$ – HelpWelcomed Sep 19 at 13:55
0
$\begingroup$

I opened Blender 2.81 (17/09 build), and in the startup project I created a new cube and a new sphere. As you can see from the screenshot, they are both visible in solid and rendered mode.

enter image description here

The icon you posted seems the icon near the object's name in the outliner, and by clicking that you simply toggle bewteen object mode and edit mode

enter image description here

Are you sure there are lights in the scene? A .blend file or more precise instructions on how to build your scene would be appreciated.

Also, make sure you have the latest build of Blender 2.81: maybe your specific version had a bug that was fixed in future version

$\endgroup$
  • $\begingroup$ I guess the problem was somewhere in his files. since today he reinstaled it again and it works. Thank you to those who took the time to tr and help $\endgroup$ – HelpWelcomed Sep 20 at 12:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.