0
$\begingroup$

I want to switch to right click but, there is no option to do that in the User Preferences. I should be located at the top of the Keymap section.

keymap

$\endgroup$
1
$\begingroup$

You appear to have been using an older version of 2.8 with a custom keymap prior. Even through reinstalled, the custom keymap was kept.

The way hopefully not to get the Preferences Panel at the top of the Keymaps is to switch to a default keymap like Blender which strangely also has a few of the changed keys which were in the custom keymap.very strange

keymap settings

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.