0
$\begingroup$

That was view axis. Can be closed.

Settings: I made factory reset and turned on emulate 3 button mouse. Completely clean Blender without anything changed still has this feature...

Issue: I want to turn off Blender behavior: Alt+ Middle mouse button drag, which is causing the viewport to snap to front/top/left/right orthographic view. I don't want this snapping feature.

And it seems it can't be turned off (Image 1) 3D View -> Rotate View -> View3D Rotate Modal, changing, disabling or clicking X doesn't change anything so it's maybe not this one setting

Image 1

Changing Rotate View - and picking Alt key (Image 2) changes normal rotation of viewport to Alt + middle mouse and this snapping feature to Alt + left mouse button (I'm using emulate 3 button mouse).

Image 2

$\endgroup$
0
$\begingroup$

This is how I managed to solve it. Turn off View Axis. enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.