0
$\begingroup$

I'm baffled and annoyed by Blender's playback speed. From searching the internet for the past hour or so, I've gathered you can somehow prefetch the video (I'm using the video sequencer) to make it faster. However for the love of me I can't find this option. I'm using the latest version of blender (2.80). I've read that pressing 'P'should do it but that just highlights my mouse with dotted lines.

How can I change my preferences so that blender will always prefetch the video?

$\endgroup$
  • $\begingroup$ To also improve playback speeds, open the Properties panel in the Preview window and set the View Settings - Proxy Render Size to 25%. $\endgroup$ – rob Sep 18 '19 at 11:37
1
$\begingroup$

You'll find it in the Preview sidebar: enter image description here

Shortcut 'P' is for setting the preview range, and will not influence the playback speed.

If you do not want to mess with proxies(which is the natural next step), try lowering the resolution percentage:

enter image description here

Nb. make sure that the project resolution is set to match your footage, by selecting a movie strip and in the menu select Movie Strip > Set render size.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.