0
$\begingroup$

It seems that the HoldOut Option in Blender 2.8 does not use alphaMaps with transparency to create a proper holdout ? can somebody confirm this or do I have to tick some option to get this to work ?

or any Workaround ?

thx

enter image description here

enter image description hereenter image description here

$\endgroup$
2
$\begingroup$

Create two View Layers. In the first one, check only Indirect Only for your Small_Bushes collection. Nothing else.

In the second view layer, disable your others collections with the checkbox to the left of the collection.

Add an alpha over node to mix the 2 layer.

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.