I'm trying to render a scene and in both render engines it crashes right before it would start making the image. I thought trees were the issue so i tested the render without them, but it crashed anyways. It might be my computer not being the best too, but if anyone knows a fix please tell me what's wrong. Computer Specs: AMD Fx4300 (3.8GHz), 16GB RAM, AMD Radeon 260x (2GB), windows 10) screencap is rendering with eevee


i think 6 subdivisions are way to high. reduce to 2 and test it again.. you can open Task Manager if you are on Windows and check the MemoryManagement. then see if it fills your Memory.

you can also start blender with debugging turned on then you get a report when blender crash and close and you have some more Information.

Start blender_debog_log.cmd and wait for the crash

enter image description here

  • $\begingroup$ I lowered the subdivisions and tried it again while watching my memory this time, and my memory seems to be the issue as it crashed once it got too high. I think the amount of pines on the trees is just too much to handle for my computer, so I'll tweak the amount. thanks for helping! $\endgroup$ – Danger Noodle Sep 18 '19 at 15:32
  • $\begingroup$ your welcome, glad to help out. one more Question - do you duplicated the trees with Ctrl-D or did you made linked duplicates with Alt-D. i have read somewhere that linked duplicates use less Memory. $\endgroup$ – Master Heavy Sep 18 '19 at 20:33
  • $\begingroup$ Good to know as I was just using Ctrl+D but even without the trees the render would crash. I ran it through the debug and got an "Unrecognized Exception" error. Not really sure what this means, but I might just try re-creating this project and seeing if I run into the same issues. $\endgroup$ – Danger Noodle Sep 19 '19 at 1:25

Okay I fixed it, not by finding out what was wrong, but just by re-making the model. Same blender file, I just deleted the model and re-made them and now it's not giving me the problem.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.