0
$\begingroup$

I'm a newbie, I'm using Blender 2.80 on Devuan Ceres Linux. I'd like to create a sign object, which is super simple: an extruded cube makes up the pole section and another extruded cube is the sign portion. I try to assign material as I see it on various tutorials, but pressing the Assign button has no effect whatsoever.

  1. I select a mesh face in Edit mode
  2. On the material panel the right material is selected
  3. I press Assign -> this should result in the material assigned to the face but nothing happens. Accordingly a render shows blacked out objects on the scene.

Video of the issue

The project file

$\endgroup$
  • $\begingroup$ You can't see the materials in solid view mode. $\endgroup$ – FFeller Sep 16 '19 at 5:33
  • $\begingroup$ @FFeller can you give me a pointer to what to do? I was thinking maybe it's just my view mode, but then it should show up at least on my render. My render shows pitch black objects $\endgroup$ – Csaba Toth Sep 16 '19 at 5:54
  • 1
    $\begingroup$ @FFeller: not if it's a texture. With plain color everything is fine. $\endgroup$ – Lukasz-40sth Sep 16 '19 at 9:26
2
$\begingroup$

You need to go to material preview mode

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ I found that although the option is on a different part of my screen. Now I try to figure out why my render is black, I assume my lightning is off somehow. $\endgroup$ – Csaba Toth Sep 17 '19 at 3:55
  • $\begingroup$ I needed to switch to the "Shading" tab to see what you show $\endgroup$ – Csaba Toth Sep 17 '19 at 3:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.