0
$\begingroup$

When you use the multiresolution modifier in blender, whenever you orbit the subdivisions have the same effect as if turning off and when you stop orbiting they are displayed again. I believe this is a feature of blender to make orbiting faster, but I want to turn it off. How do I do that?

$\endgroup$
1
$\begingroup$

In the Options dropdown of the sculpt mode, deactivate Fast Navigate.

Options screenshot

$\endgroup$
  • $\begingroup$ Thanks, that fixed it :D $\endgroup$ – Millard Sep 14 at 18:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.