0
$\begingroup$

I am trying to create a transparent material, but it still doesn't appear so. I think it's because the blend mode is set to opaque, but I can't change it. In the material settings I can only see surface displacement and volume. Can anyone help?

$\endgroup$
  • 1
    $\begingroup$ Can you add a screenshot of your material settings? $\endgroup$ – Robert Gützkow Sep 13 at 23:35
  • $\begingroup$ You are in Cycles render, switch back to EEVEE. $\endgroup$ – FFeller Sep 14 at 5:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.